Author Topic: Substance Plugin Issue  (Read 740 times)

Every time I try to import the Substance Node in hypershade I get this message. Allows me to do nothing.

Hi mcdripz,

Update the Substance plug-in:
https://www.allegorithmic.com/buy/download
Maya section, the big blue download button.

Make sure the plug-in is loaded:
Windows -> Settings/Preferences -> Plug-in Manager


Cheers, D

Was there an update as of minutes before I posted this? That is when i installed / downloaded it.

Was there an update as of minutes before I posted this? That is when i installed / downloaded it.

Hi,

There wasn't a new update. You downloaded this from our site? You are using Maya 2017? Have you tried to load a Substance.

Cheers,
Wes
Integrations Product Manager / Training
wes.mcdermott@allegorithmic.com

Was there an update as of minutes before I posted this? That is when i installed / downloaded it.

Hi,

There wasn't a new update. You downloaded this from our site? You are using Maya 2017? Have you tried to load a Substance.

Cheers,
Wes

Correct, I tried to load a substance and nothing happens. I can press reload and it only shows the file. However none of the contents apear. I am using Maya 2017.

Was there an update as of minutes before I posted this? That is when i installed / downloaded it.

Hi,

There wasn't a new update. You downloaded this from our site? You are using Maya 2017? Have you tried to load a Substance.

Cheers,
Wes

Correct, I tried to load a substance and nothing happens. I can press reload and it only shows the file. However none of the contents apear. I am using Maya 2017.

Hi,

Are you loading a custom substance you created? Can you post the sbs file?

Cheers,
Wes
Integrations Product Manager / Training
wes.mcdermott@allegorithmic.com

Was there an update as of minutes before I posted this? That is when i installed / downloaded it.

Hi,

There wasn't a new update. You downloaded this from our site? You are using Maya 2017? Have you tried to load a Substance.

Cheers,
Wes

Correct, I tried to load a substance and nothing happens. I can press reload and it only shows the file. However none of the contents apear. I am using Maya 2017.

Hi,

Are you loading a custom substance you created? Can you post the sbs file?

Cheers,
Wes

I haven't made a custom one yet. I tried 4 of them from Substance Source

Made a couple custom files, Nothing. Same error, Functions do not work either.

Any help would be greatly appreciated.

Problem still occurring.

Problem still occurring.

I'm sorry for the delay. Can you please try this substance? Change the mode to PBR and then load the substance. Did you set the mode previously?

Cheers,
Wes
Integrations Product Manager / Training
wes.mcdermott@allegorithmic.com

That file loads, However I do not have a "WORKFLOW" button.

That file loads, However I do not have a "WORKFLOW" button.

You should have a workflow option as shown in this image.

Cheers,
wes
Integrations Product Manager / Training
wes.mcdermott@allegorithmic.com

Hello, I have a similar issue.
I don't have the workflow button either. Does that mean my plugin is outdated?

I am only asking because updating my plugin is kind of a pain since I don't have admin rights at work.

Hello, I have a similar issue.
I don't have the workflow button either. Does that mean my plugin is outdated?

I am only asking because updating my plugin is kind of a pain since I don't have admin rights at work.

HI,

Yeah, if you don't have the workflow button then that indicates that you are using the older plugin. Maya ships with the substance plugin, but its a very old version. You need to install the latest plugin from our site.

https://www.allegorithmic.com/buy/download

Cheers,
Wes
Integrations Product Manager / Training
wes.mcdermott@allegorithmic.com