Author Topic: What pray tell it this?  (Read 483 times)

Kia ora

I brought some silks of the source and tried to open them in player and bitmap only to get

Linking : Linker VersionVERSION_NUMBER_11018040May 31 2016
Linking : Started.
Link process failed: Invalid assembly or version.

I don't get it
Last Edit: June 27, 2017, 12:04:45 pm

I'm guessing it has to do with the materials on Source using a newer Subsance Engine version.

Fabrics and newer materials on Substance Source need Substance Designer 6 or the latest version of the Substance Player.

Guess I need check my version then Thank you

Kia ora

May I ask just so I'm clear, my monthly sub, is that for all three programs and the source or just for Painter at near $30 dollar NZ it'd be way to rich to pay per program and source on to, would be over $100 per month here

Kia ora

May I ask just so I'm clear, my monthly sub, is that for all three programs and the source or just for Painter at near $30 dollar NZ it'd be way to rich to pay per program and source on to, would be over $100 per month here

That should be all three programs and source. Mine's around $30 Canadian as well, which is pretty close to the NZ dollar.

Thanks for the reply

Great thats a load off I was beginning to worry

You would just need to download the latest version of Substance Player (for free): https://www.allegorithmic.com/buy/download
Director of Product Management & COO