Author Topic: 3ds max, zbrush then substance painter, seams problem  (Read 447 times)

Hello, I just tried to do some game asset and got some baking issues.
I've made basic shape in 3ds max, exported it to ZBrush, added some damages and exported it as HP
Then i moved into 3ds max to make low poly from basic shape using this tutorial (cause its similar object to mine).

When i finished low poly and moved to SP for baking, have massive seams issue.




So problem is with my low poly? for example with edges? Should i make it more detailed?

make sure to use smoothing groups properly. You usually only want hard edges along your UV seams on sharp angles.

Hey, thank you for reply,

I was trying fix some of the smoothing groups and some elements looks better but seams are still visible after bake.

Soo I was thinking that the problem is my low poly and here is my newbie question.

When I making low poly (I know they should match somehow to high poly), the edges from high poly should be a bit on top of low poly?

For example when i sculpt some damage on edges and it change the curvature of my mesh i should chamfer that edge and put under the high poly?

Sorry for newbie questions but i think im not that good with making low poly objects

You need to find the right balance between modeling details and keeping a low polycount depending on your target renderer and specs.You don't necessarily need to chamfer unless the high poly differs too much from the low poly.


So I did some changes on low poly on top part and also made it bit smaller than high poly.
In uv I connected them to one piece to get rid of hard edges and it looking pretty nice.

Here is my bake result:

I will post my final result when i finish it


So i finished my base mesh and its look fine, no hard edges and seams but i've got some problem with 2 elements on left and right side, for first time when i baked it it was fine but now it looks like the correct map is reversed no matter what i do.

I tried do whole element once again but problem is still there. Here is a screenshots:

Any solution for problem like this?

This means your normals are inverted. Make sure you reset the transforms on these parts of your low poly mesh before exporting from your 3d creation app.


I reset transforms but still got that problem.

Edit: It only worked when I choose Modifier "Normal" and then "Flip normals" but then whole element is back
Last Edit: July 14, 2018, 12:23:23 pm

I just made simple element from box, unwrapped it and put into Substance.. still same result

Edit: found a soultion. Problem was with my .fbx file, exported it as .obj and it helped but still its "darker" than the others one
Last Edit: July 14, 2018, 03:52:57 pm

Edit: found a soultion. Problem was with my .fbx file, exported it as .obj and it helped but still its "darker" than the others one

the problem is not the format, but the original model in 3ds max

first you have to make sure to reset xform for your model. then you have to turn on backface culling to see, if your faces are flipped and correct that. this goes both for the high poly and the low poly.

regarding the seams in your first images: the rule of thumb goes like this: if you have faces with different smoothing groups, you have to split the UV shells and move them apart. If faces are sharing the same smoothing group, you don´t have to separate the UV shells (but you can, if you want).

Thank you,

Reset xform then flip normals helped with that issue :)

About smoothing groups and uv's I learned from Jeremie and some youtube videos, finally it looks good, now time for texture this mesh.

This is my bake result with no issues: