Author Topic: The ability to mute activation wizard  (Read 116 times)

Hello,
Each time I open Painter this alert shows up. It's not a huge deal, but as 2018.3 was released two days before my maintenance expired, I won't need to extend the maintenance period until the next release. Adding a "Do not show again" option would be useful as having this pop up each time SP opens is a little annoying. Also, I understand the irony in that I would need to extend the maintenance period in order to receive the update to allow me to mute the maintenance extension wizard (lol :D ) but this could be useful to other people who's maintenance expires after the possible addition of this option.
Jack


This window should actually not show up in the first place if the current version you have installed is covered by your maintenance. Would you be able to contact us on contact@allegorithmic with the details of your account?

I have the same request as Jack. Our maintenance is expired, and we are aware of it but choosing not to renew at this time. Please provide a way to have have the artists not be harassed by this message every time they launch.

Thanks,

Brendan

This window should actually not show up in the first place if the current version you have installed is covered by your maintenance. Would you be able to contact us on contact@allegorithmic with the details of your account?

And say what exactly? That I'm an actual license holder and not pirating the software? ???
These are the licenses I own. As mentioned, the 2018.3 update was released on 20/11 and my SP maintenance expired on 24/11. I upgraded before the maintenance expired and didn't start seeing the activation wizard dialogue boxes until after 24/11. Seems fairly certain it's not an issue of invalid licensing, especially as someone else mentioned they are seeing the same activation window each time they open SP.
Jack


And say what exactly? That I'm an actual license holder and not pirating the software? ???
Nothing like that, it was just to make sure we were looking at the right account to see if there was anything wrong with the licenses in the system :) We're looking into the issue, it might be a bug in the licensing system.


Nothing like that, it was just to make sure we were looking at the right account to see if there was anything wrong with the licenses in the system :) We're looking into the issue, it might be a bug in the licensing system.

Haha okay cool! No worries :)