Author Topic: MOdo plugin not working  (Read 106 times)

Hi Guys,

So I've just installed Modo 12 on 2 machines, one at home and one at work.
The install at work went fine and I was able to install the Substance plugin, no problem.
Unfortunately the install at home isn't working. The Substance kit said it installed the LPK ok but it's just not visible in my kit UI or in the kit menu.
I've tried rolling back 3 versions of Modo but the problem still remains. I've tried dropping the Substance folder into the kits folder directly too but no joy.

Currently running 12.0V1 on both machines and have tried all subsequent versions.

Any help would be greatly appreciated.

R.

Here are some suggestions:

Make sure the Integration is placed in the Kits folder of Modo's Content folder (which is somehow different from the Kits folder of the user folders) - but actually the installer takes care of it.

You can double check the folders via System -> Open Content Folder and System -> Open user folder. Also make sure there's no second instance of the plugin in one of the folders.

After a fresh launch of Modo, you could also check the System Log in the Scripting Palette. Does it show any error messages, possibly at the beginning of the log?

Modo 12 should be fine in general.