Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - loopon

Pages: [1] 2
1
hi!

- i create my textures in 2k
- i bring the textures into substance designer and set the field on "realtive to parent"
- then i build the substance
- i import the substance into ue4.16
- i  bring the substance onto my mesh

- i correct the substance - size from 2048 into 64
- i save the new setting.

------- but nothing is happening in ue4.. it´s always the 2048 size shown...
what is my thinking error?

 and another question:
is it important for the ue4.16 - performance, in which size i create an substance (4k or 2k, relative)?

thanks for an answer :-)

greetz
loopon

2
hi volker,

thanks a lot!!

(dir ein schönes wochenende!)

loopon

3
hi,
i don´t know, how to pick color from color-id-map.

my workflow:
- i import mesh
- bake textures (with high poly)
- import color-id-map
- add a new layer
- add a black mask....

but where or how can i select an color from the color-id-map and bring it into my layer/mask?
thanks for an answer :-)

greetz
loopon

4
hi,

i got a huge problem with normals in substance painter2.

here is my "normal-workflow":

- i build an low-poly-mesh in maya 2010-64 bit

- i make 2 copies:
one for the low-poly-base (and triangulate it)
and the other as an high-poly-mesh (i smooth the mesh several times and triangulate it).
.... erverything is shown smooth and nice at the high-poly-mesh in maya

- i go to xnormal
- i load the high-poly and the low poly-mesh
- i adjust the settings (mesh-scale 1.00000 and select "average normals")
- i build an cage with the "ray distance calculator"
- i bake an normal map

- after this i go to substance painter2 and load the low-poly-mesh and the normal map...

but every smoothnes is gone.... and it looks nearly like the low-poly-mesh without any smoothnes.

can anyone give me an advice, where my error (s) sits
(ok..ok...  in front of my screen.. i know ;-)

thanks a lot !!!

greetz
loopon


5
hi!

what will be the highest substance resolution which can be used in lumberyard (NoBeta)?

thanks for an answer :-)

loopon

6
thanks to all for the help !!!

greetz
from loopon

 :D

7
@justaviking

thank you very much for your answer and your link!

i will see, if i can solve my problems :-)

greetz into the north
from
loopon

8
i´m sorry vincent...
but it doesn´t work.

my photoshop - sight of view, using a layer stack:
- i use the layer stack to seperate parts of my mesh and to colorize them seperately
- the seperated part (folder with layer and mask) doesn´t take influence to an other seperated part (folder with layer and mask)....
but it in my case, it "overwrites" it... like in the "multiply-mode

is there an way to use masks (setting "norm-100",with color, height and normal) without influencing an other mask???

or an tutorial for "masking in painter 2" ?

10
i  thought:
when i set the "base" folder (with norm 100 percent) on the bottom of the stack, all others (with norm 100 percent) on top of him (when they are an "fill-layer with an mask") shouldn´t effect the the "base-Folder" at all...
so where is my mistake to use the mask - function properly?

11
i set all the components
- folders
- layers
-materials
-material component
to passthrough

but now in the stack only the top layer is shown with its color,
and with its height-information all over the mesh.

i  thought:
when i set the "base" folder (with norm 100 percent) on the bottom of the stack, all others (with norm 100 percent) on top of him (when they are an "fill-layer with an mask") shouldn´t effect the the "base-Folder" at all...
so where is my mistake to use the mask - function properly?


12
hi vincent,

thanks for your reply!

yes, i tried the replace mode, but in this case only the folder on top of the list is shown
in the viewport...

my workflow:

the first folder
- i create the first folder in the stack (with the norm- and 100 signs)
- i assign an white mask
- i bring with uv-clicking my seperated uv´s into this mask (shown as black)
- i drag and drop an smart material onto the mask - layer
- the material is shown in the viewport


the second folder
- i reproduce the steps shown in "the first folder"

but after all the height information from the second folder took its place all over the complete mesh (and the other layers) ...

(if it´s important: i´m using win7 64bit, and a gtx970)

what is my mistake??

thanks again for an answer...


greetz
loopon

13
hi,

i´m just a noob in painter2 (coming from photoshop)...
so here is my question:

i got several folders (10) which all contain an
- fill layer
- mask
- assigned material.

i can´t bring my folders in the same "optical hierarchy" as they look like, when i deactivate the other folders ...
they all seem to  "affect" each other.


i tried "multiply"... but this doesn´t work....

what can i do, to bring my folders together, with all their unique looks (like they show,
when i deactivate the others).

where is my mistake??


thanks for an answer!


greetz
loopon



14
thanks a lot!

 :)

15
hi,

i import an substance into ue4.6.
after this, i want to apply this substance with different uv-tiling values to several actors.

how can i duplicate my substance, to use it for several actors?

thanks a lot for an answer
and
 a happy 2015 for everyone :)

greetz
loopon

Pages: [1] 2