Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - walker.troy

Pages: [1] 2 3 ... 6
1
Sebastien might become the VP for the new "3D and immersive design" department, but the president will be Scott Belsky, a former Goldman Sachs employee, and VP for Creative Cloud  :-X

We all know what Sebastien thinks, but what is Scott's view on perpetual licenses??

his opinion won't matter after the deal is done... at all.

2
this is unfortunate, i really enjoyed substance designer.. but i hate Adobe.  oh well.

3
Hi,

I know the version of substance painter I have (1.7.3) is no longer in support; however, I seem to not have an upgrade path available and have been getting this TDR problem on my Quadro K4000.

I previously had the 391.33 Certified driver version, and updated to 397.93 QNF but it didn't make any difference to SP crashing with the TDR error 7.

I have a temporary work around by extending the TdrDelay (0x00000014) and TdrDebugMode (0x00000001) in registry settings (https://docs.microsoft.com/en-us/windows-hardware/drivers/display/tdr-registry-keys)

I just have never before seen my GPU on this thing go to 100% for over 3 seconds ;)  The TdrDelay is set to 20 seconds now, and after many attempts to extend it I found that the model I had been working on had atleast a 10 second delay loading or whatever it was doing with the textures.  There really are not that many honestly (imo), but it is what it is.

I am not expecting any miracles here on a backport if a fix is resolved, but I thought I would contribute here about this anyway.  If a fix is provided in a newer version of SP; perhaps a grace upgrade path for us older users could be offered? ;p

Anyway, I attached logs from before and after the driver update.. while I do not believe any specific errors are shown in the logs other than system specifics.. it was clearly the TDR error 7 code (timeouts).

If you all would like the project file, please feel free to contact me and I would be happy to email it or provide a dropbox/onedrive DL link for you.

thanks!  (still a great tool)


[edit]
I added DxDiag as there appeared to be a WER6 notification regarding substance painter with a fault bucket code

4
Substance DesignerSubstance Designer - Showcase - Re: Paint effect node...
 on: September 25, 2015, 05:54:49 pm 
hmmm, gots me thinking...

would be an interesting way (or test) to see if passing in a (in unity that is) a render texture, might be able to use that as a quick post filter to generate a 'toon' like shader, but not a shader... post effect :D

how many ms (time) does it take to say, deal with a WXGA size image?

5
did you export the Albedo map from the substance?

I'm nearly certain, that the opacity needs to be merged into the Alpha channel for Unity...  using the substance, if they export the opacity as a separate output, it will automatically get merged using the substance engine.

Not sure you can do this with substance painter though.

6
not really...  seems that when this trouble arises I have to restart substance designer, create a new substance.. place a couple color nodes in and blend (multiply) and the cropping areas work properly.  Then I can open the previous project and continue working.  However, if I restart substance designer and try to just open the previous project.. it remains broken.  it is very odd.

7
I submitted a bug and a repo project (and logs...et al), but I am wondering if anyone else is having this issue with blend nodes and cropping area adjustments stop working?  The values such as left and bottom or right and top will not transition from 0 to 1, they just jump to either 0 or 1.

8
I hope I am not going to be screamed at but: how did you get the tiles in these circles?

 ;)

I used the splatter circular and either a SVG (made in the tool), imported SVG, or just a simple poly node...

9
thank you Eric for the clarification!

10
Quote
•Dynamic parameters in Substance graphs are now evaluated using native code instead of bytecode on Windows/Mac/Linux, resulting in faster texture generation

reference: (5.2 release) http://unity3d.com/unity/roadmap/

Does this mean that the potential to now support procedurally animated substances for WSA and Universal Apps could happen in the near future?

11
I was going to add that you could turn on the stretch "heat map" in the Maya UV editor to see the problem area... 

12
I'm unfortunately experiencing the same issue in Unity 5.0.1p3 with substances generated from SD 5.1.1 and wanted some clarification...

are you referencing Unity 5.2 or Substance Designer 5.2?

Similar substances packaged with SD 4.6.2 function several times faster in Unity 5.x

13
Substance DesignerSubstance Designer - Showcase - Re: Wet Cobblestone
 on: June 18, 2015, 08:15:04 pm 
looks great!

I think that the hdr you have for the skybox makes it difficult to read the difference between the water and stone in that last image (#13?)... other than that, I like it.


14
Hey dangelo.leonard,

did I miss something? I'm not even quite sure what the actual problem is.


Best Regards

my texture is set to 2K but shows up at low resolution up close in designer and in UE4

could it possibly have something to do with how the UVs are laid out in your 3D editor?

15
updated to 5.1.1, rebuilt my bevels (so much easier)... corrected normal mappings/combines.


Pages: [1] 2 3 ... 6