Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Kamil1064

Pages: [1] 2 3 4
1
Thanks, it's working but need more time because of baking ;)

2
Hi, currently to make masks for lines, like in this knife i'm using cycles's material node editor. And obviously it's working :)


Hovewer I'm wondering how to make it in SD, is it possible or I may map only uv and tri-planar?

3
I have a quick Q about the offer;

the upgrade page says "Upgrade to Substance Live from SP2", does that mean I will lose my SP2 license and if I pause the subscription I'll not be able to use it until I resume or have payed enough in to buy it again?

I'm currently looking at a long project and not a lot of funds so I'd love to have substance live... but I can't afford to risk not having substance painter at all when money gets too tight.
You will not lose any bought license, I firstly bought SP 1x, later substance live and I still may use SP 1x and don't see expire date for it.

4
Hi, That's great offer for us but how much time I have to subscribe for lower price? Currently I'm not in home and I don't want to miss it :)

5
You may try to give it more space on uv map:

But if you are using smart materials it also happening. Try to change from uv to trilinear.
If you only painted everything, you shouln't have any issues.

6
So adding noise looks ok for car paint with standard shader (car on first plan). But for other parts (mirror, window) I need to find something other, high res screenshots:


I don't have english version of gimp so adding screenshot :)

7
Hi, I have got little problem and have no idea what's happening.
Everything look ok in substance painter 1.7.3 but after I export it specular map have some issues.

Yellow rectangles are from SP, rest from unity.
In this case I'm using specular preset for export, but even with other it's happening. I'm not using green elements anywhere so this one is especially weird.
Edit: To repair this I used gimp but here are simple color on specular maps (no dirt, etc.). With more complex situation i won't be able to use that.
Edit 2:
Disabled everything expect lamps and glass and still the same :(


8
Substance PainterSubstance Painter - Technical Support - Re: UV Problem
 on: January 02, 2017, 04:36:12 pm 
Hi,
One think may be separated vertices and moved a little.
If not, try to increase this value:

9
I started topic on unity forum, maybe it's bug:
https://forum.unity3d.com/threads/16-bit-normal-map-issue.445646/

HI,

I don't think it's a bug. It's just artifacts from the normal being 8bit. Unity is taking the 16bit normal and dithering to 8 bit but it's not good. You can try to export the 16bit normal from Painter in Photoshop and switch the mode to 8bit. PS handles the dithering pretty good.

Cheers,
Wes
Yes, that's what happen when you use game engine as render engine :)
In this case I will need it as car paint so litle noise on normal map give nice effect :)
http://i.imgur.com/sKUt6ii.jpg
But firstly I need to finish my car, that may take some time, because it was made for high poly render :)
LP http://i.imgur.com/xJGdEPI.jpg
HP http://i.imgur.com/ZrRXkf5.jpg
Greetings,
Kamil

11
Hi Wes, I'm using standard settings in SP

Today I was in home so I've done some more research. I've baked normal map in blender and exported it into unity and still not good :( Hovewer in SP it's ok, from SP to blender is also ok. It's easy to bake normals in SP so in some case I don't do anything more (any painting).
I also started topic on CG Cookie:
http://community.cgcookie.com/t/normal-map-16-bit/8056
I'm uploading ATM exported meshes to dropbox, will edit it ASAP.
Edit: https://www.dropbox.com/sh/lpf7kmqwcmrchim/AADD-Os1ks8RMZl4SDcTqo0Ea?dl=0

12
Hi Wes,
I have no idea, tested on newest version of unity:
https://store.unity.com/download?ref=personal

Normal map in this case is from that "blue" rim exported with default "unity 5 specular" preset.


13
Hi Wes,
I also get "ok" result in substance painter which I posted on first post>last screenshot. Problem is in unity and i don't know why. It shouldn't be 8 bit :( May sameone try it in unity?


14
Added test file, low poly on first layer, high poly on second. Also exported if you don't use blender.

Hi,

I checked the attached FBX and OBJ. Those files are not going to bake a normal. It's a smooth dome shape. Do you have the wheel rim?

Cheers,
wes
Sure, here is .blend file :)

15
Added test file, low poly on first layer, high poly on second. Also exported if you don't use blender.

Pages: [1] 2 3 4